Labor omnia vincit improbus!

19 iun. 2011

Extensii Compatibile cu orice versiune Firefox


Cu fiecare update al browser-ului Firefox există riscul ca extensiile instalate să nu mai fie compatibile cu noua versiune. Chestia asta e destul de frustrantă dacă foloseşti la greu anumite extensii (add-on-uri) aşa cum o fac eu. Dar totul are o rezolvare până la urmă, nu? Deci şi această problemă are o rezolvare!

Pe internet sunt mai multe idei de cum să scapi de această problemă a incompatibilităţii extensiilor dar unele sunt mai greu de implementat sau să fiu mai exact se realizează în paşi mai mulţi ce implică chiar instalarea unui alt add-on.

Metoda care mie îmi place cel mai mult şi care a mers de fiecare dată pe sistemul meu, şi pe Linux şi pe Windows, este scrierea unei singure linii în about:config.

În bara de adrese scrieţi about:config şi oriunde în lista ce va apare daţi click dreapta şi alegeţi New –> Boolean din meniul care va apărea. Acolo trebuie să introduceţi următoarea linie:

extensions.checkCompatibility.5.0
 
 
Aveţi grijă ca în loc de 5.0 să introduceţi versiunea browser-ului vostru. Dacă e 4.0 introduceţi extensions.checkCompatibility.4.0, apoi alegeţi valoarea False la următorul pas.

Când veţi mergeîn meniul Tools - Addons veţi observa că se cere un restart al browser-ului pentru a se activa addon-urile.
 

Sper să vă ajute acest articol pe viitor!

0 comments:

Trimiteți un comentariu

Lăsați un comentariu (Leave a comment please):